• btc = $61 635.00 -1 002.59 (-1.60 %)

  • eth = $3 027.70 -22.83 (-0.75 %)

  • ton = $6.15 0.03 (0.42 %)

  • btc = $61 635.00 -1 002.59 (-1.60 %)

  • eth = $3 027.70 -22.83 (-0.75 %)

  • ton = $6.15 0.03 (0.42 %)

11 Apr, 2023
1 min time to read

Apple users are urged to install the updates as soon as possible to protect their devices from potential attacks.

The two flaws, CVE-2023-28205 and CVE-2023-28206, which affect WebKit and IOSurfaceAccelerator, could allow malicious actors to obtain confidential information and execute code with kernel privileges.

The WebKit vulnerability is a use-after-free vulnerability that can result in code execution when processing specially crafted web content. Meanwhile, the IOSurfaceAccelerator flaw is an out-of-bounds write issue that can enable an application to execute code with kernel privileges.

Apple has already released patches to address these vulnerabilities and users are urged to install the updates as soon as possible to protect their devices from potential attacks.

It is recommended to always keep your software up to date to ensure maximum security of your devices.